Author Topic: easily install older version of smf mod in smf 2.0.3  (Read 628 times)

0 Members and 1 Guest are viewing this topic.

Offline obasimiracle

  • Support Expert
  • *****
easily install older version of smf mod in smf 2.0.3
« on: January 18, 2013, 12:42:50 AM »
This post is majorly for users who just upgraded to the latest Simple machines forum (smf) version 2.0.3 and having any kind of difficulties installing older version of smf modifications ( smf mod) like smf mod made for version 2.0.1 , 2.0.2 , 2.0 etc .

If you haven't upgraded to the latest version of smf , it is recommended you do so immediately to correct some security  flaws in smf 2.0.2 and lower versions including some hole that permits lager number of daily spam registration . You can easily upgrade to smf 2.0.3 by logging in as admin and going to package manager ==> locate the upgrade notification in the right and click to apply

Now talking about installing older version of smf mod in smf 2.0.3 ==> from same package manager window after you must have logged on as admin => click on advance ==> emulate other versions ==> enter smf 2.0.2 as seen in the pix below ==> click apply to start using other version of mod on smf 2.0.3 . Remember to always do a backup before installing new mod

Now one point to note is that most older versions of smf mod can easily break (wreck ) your forum if you are a newbie which may even force you to do a large upgrade . So to avoid this you need either backup your smf site before installing new mod or use the already provided php parse tool in the smf modification site to parse the mod for the version you wanna install it on ==> look at the pix below for more info
Wisdom pays! Be wise!

 

* Post Updates

Inside: 3P Techies Blog

* Newest Techies

Get Updates


Sign up to get latest updates delivered to your inbox. No Spam, We Promise!

Get Hosting!

a Faster web hosting service

Copyright 3rd Planet Techies. All rights Reserved.

Top || Mobile ||Advertise || Contact Us || Privacy